AOE-HD Music playlist (UserPatch) not working for AoFE?

UnknownHippox

New Member
Aug 1, 2013
27
0
0
#1
I'm trying to get my music to play automatically through UserPatch's playlist feature for AoFE, but it just wont seem to work. I used the UserPatch's installer to create the playlist, so I know it's done right. Is the Windows media player a requirement or something? It isn't stated.

I use Win7.

Thanks
 

Unknownf1reboy

New Member
Aug 6, 2013
706
0
0
#2
Mine did not work either.

I wonder the solution like you.

For a while I'm playing a Taunt of around 23 minutes that include all the 8 tracks of AoE2 background music.
 

UnknownHippox

New Member
Aug 1, 2013
27
0
0
#4
Age of Empires II\Sound\music.m3u:
Code:
Sound\age2.mp3
Sound\age2_x1.mp3
Doesn't work at all. And why should it? UserPatch states it needs the absolute path which 'Sound\*' is not. But worth a try, I guess. Does it actually work for you, though?

Mine did not work either.

I wonder the solution like you.

For a while I'm playing a Taunt of around 23 minutes that include all the 8 tracks of AoE2 background music.
Well, that's a okay solution. But so is playing the music manually.
 
May 22, 2011
991
642
93
#5
For Forgotten Empires, the music.m3u file must be in:
Age of Empires II\Games\Forgotten Empires\Sound\music.m3u

The FixAoFE.exe file in the "age2_x1" folder can set it up.
Make sure both Sound and Music volume sliders are max.

Relative file paths do work, but only if they are relative to the "Age of Empires II" folder.
Absolute paths are easier to work with, since you don't have to think about the base folder.

From the other thread lol said:
fireboy, for the music playlist, it's possible that either the volume is too low (the volume sliders are very sensitive), or you are missing DirectShow codecs for your music file types. For the volume possibility, please increase both Sound Volume and Music Volume to max from the main menu options (they are linked), and then see if you hear your music once gameplay begins. If you do, then adjust the volume sliders from that point until it's a comfortable volume.

If you hear nothing on max volume, try adding a .wav format music file to the playlist, since wav files don't require any codec support. You can find the Cricket.wav file in the "Age of Empires II\Sound\terrain" folder to test with. If the wav file plays, then you may need to install DirectShow codecs for your other file types. Many music players, like Media Player Classic, embed codecs inside themselves, so it may seem like the codecs are installed on the system when they aren't.

If you don't hear even the Cricket.wav file, it may be the whole "running the game as admin" or "not running as admin" thing because of the "Compatibility Files" system in Windows Vista and later.
If you need further assistance, we can try stuff directly by borrowing the aofe live support chat:
http://forgottenempires.net/live-support/
 

UnknownHippox

New Member
Aug 1, 2013
27
0
0
#6
For Forgotten Empires, the music.m3u file must be in:
Age of Empires II\Games\Forgotten Empires\Sound\music.m3u

The FixAoFE.exe file in the "age2_x1" folder can set it up.
Make sure both Sound and Music volume sliders are max.

Relative file paths do work, but only if they are relative to the "Age of Empires II" folder.
Absolute paths are easier to work with, since you don't have to think about the base folder.

From the other thread lol said:
fireboy, for the music playlist, it's possible that either the volume is too low (the volume sliders are very sensitive), or you are missing DirectShow codecs for your music file types. For the volume possibility, please increase both Sound Volume and Music Volume to max from the main menu options (they are linked), and then see if you hear your music once gameplay begins. If you do, then adjust the volume sliders from that point until it's a comfortable volume.

If you hear nothing on max volume, try adding a .wav format music file to the playlist, since wav files don't require any codec support. You can find the Cricket.wav file in the "Age of Empires II\Sound\terrain" folder to test with. If the wav file plays, then you may need to install DirectShow codecs for your other file types. Many music players, like Media Player Classic, embed codecs inside themselves, so it may seem like the codecs are installed on the system when they aren't.

If you don't hear even the Cricket.wav file, it may be the whole "running the game as admin" or "not running as admin" thing because of the "Compatibility Files" system in Windows Vista and later.
If you need further assistance, we can try stuff directly by borrowing the aofe live support chat:
http://forgottenempires.net/live-support/
Thanks alot mate. Setting the playlist up via 'FixAoFE.exe' worked perfectly. Obviously, I got the location wrong and that was the issue. Even the slider in-game seems to work great. I can adjust the music level to my liking now, too. With playing music of the CD it was always too loud or completely turned off. :smile:
 

Time

Your time
G M T
Your zone

Upcoming Events

ECL Europe East 4v4
Saturday 16:00 (GMT +02:00)
ECL Europe East 4v4 Finals
Weekend Smackdown
Sunday 18:00 (GMT +02:00)
1 day event 1v1 on Yucatan
St4rk vs Mattheus Bo5 Showmatch presented by DemEyesRed
Sunday 22:00 (GMT +02:00)
St4rk vs Mattheus on Arabia, Arina & FR

Age Of Empires On Twitch

There are in total 17 streamers online
Click here for details
Age of Empires II 111 viewers
Age of Empires II 90 viewers
Age of Empires II 14 viewers
Age of Empires Online 13 viewers
Age of Empires III: The Asian Dynasties 11 viewers